Últimos mensajes

    • Avatar de Julio4x4
    • Referencias de enganches en un RRC V8 del 91
    • Gracias por la respuesta, es lo que hice pero me encontré con la sorpresa de que el "técnico" me pedía el certificado de montaje ("no hace falta proyecto" dice el tipo mostrando su sabiduría) de la marca para poder inscribir esa referencia en el apartado de homologaciones.....En fin, que la he desmontado y ya he pasado la ITV. Ahora no se si volverla a montar y hacer histórico el vehículo y quedaría como "ornamento no utilizable". Sea lo que sea, tal como dije, a mi la bola me da igual que esté o no esté, no la uso. Y lo de hacerlo histórico me gusta para que las ITVs sean más espaciadas en el tiempo y tengan menos requisitos que cumplir. Me informaré bien antes de hacer nada.
    • En: Consultas por Modelo de Land Rover / Range Rover Classic + P38
    • 16 Abr 2021 10:59
    • Avatar de oscar15
    • Ruedas 265 75 16
    • Es cierto que con el ET -25 ensanchas bastante el ancho de vías y te obliga a poner aletines, con el ET 0 supongo que quede a ras de aleta. También es cierto que al ensanchar los componentes de los ejes sufren más, pero se gana en estabilidad que se pierde al levantar el coche para meter las ruedas. Porque supongo que tengas claro que tienes que elevar el coche al menos 5cm y recortar chapa en algún lado para que te entren las ruedas. Cuenta también en hacer algo al motor, si no lo tienes hecho ya, porque con estas ruedas el coche se queda muy justo y no anda nada. Si potencias tienes que poner el motor al día de todo para mantener la fiabilidad, sobre todo lo relacionado con el sistema de refrigeración y recomendable poner reloj adicional de temperatura. Con respecto a la Itv todo esto hay que homologarlo, aunque solo pongas las ruedas, porque esta medida excede mucho la tolerancia que permite la itv. Es mas, es la medida máxima que se puede homologar sin hacer prueba de frenado. Espero no haberte aburrido con tanto tocho, pero meter unas ruedas así conlleva muchas modificaciones, no es solo comprar ruedas y llantas. Un saludo
    • En: Consultas por Modelo de Land Rover / Discovery I y II
    • 15 Abr 2021 22:14
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

  • Página:
  • 1

TEMA: RRc MY93 Elevalunas Traseros no reaccionan

RRc MY93 Elevalunas Traseros no reaccionan 18 Feb 2021 23:47 #945807

Saludos.

Llevo unos dias discutiendo con los elevalunas traseros de un RRc del 93. He encontrado el esquema electrico del 92, pero no se corresponde con lo que tengo, ni he encontrado esquema posterior del 200, los siguientes ya son del 300. (94)

Segun el esquema deberia llevar la centralita PRC9949, dos reles a la izquierda, uno para las ventanas delanteras y otro para las traseras y a la derecha unos reles para los asientos calefactables.
En la practica esta la PRC9949 y ademas solo dos soportes para reles a la izquierda, sin rele, a los que solo les llega un positivo fijo, No les llega ninguna señal al pulsar los elevalunas. No hay base para reles a la derecha.
Las ventanas delanteras funcionan bien, tanto manualmente como con bajada continua,
Las ventanas traseras no se mueven desde ningun pulsador, ni moviendo los reles de la centralita manualmente. Los pulsadores estan comprobados, los fusibles de debajo del asiento y los que van a la derecha de la radio tambien comprobados, los motores de las ventanas funcionan si les meto corriente directa, la centralita ha sido soldada, (tenia un punto visiblemente suelto). El boton de bloqueo de los pulsadores traseros tambien esta comprobado...
¿Alguna idea de que hacer? solo se me ocurre separar los cables de las ventanas traseras y montarles reles propios, pasando de la centralita de elevalunas.
  • Autoinvitado
  • Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7784
  • Gracias recibidas: 226

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por MRx4.

RRc MY93 Elevalunas Traseros no reaccionan 19 Feb 2021 00:13 #945811

¿Esa centralita es la misma del 300?, si es así, que lo desconozco, el problema es de una soldadura en la placa. Hay un brico en el foro para solucionarlo. Los síntomas son exactamente esos, que fallan solo los elevalunas traseros.
  • F.R.D.
  • Fuera de línea
  • Maestro LandRovero
  • Maestro LandRovero
    Socio
  • Mensajes: 1609
  • Gracias recibidas: 87

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por MRx4.

RRc MY93 Elevalunas Traseros no reaccionan 19 Feb 2021 14:07 #945822

Saludos.

El mismo fallo encentralitas completamente distintas.y ya la lleve a soldar, que se veia un fallo a simple vista. Ademas no las usan mas coches del grupo Rover. La del 300 es AMR1282 y la de los anteriores PRC9949 ( creo que no la lleva ni el Disco 200) otros Ranges mas anteriores no llevaban centralita, solo reles. Creo que hacian los Ranges como los Santana, con lo que habia.
La del 300 va detras de la guantera delantera y la del 200 debajo del cubyy ese.
  • Autoinvitado
  • Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7784
  • Gracias recibidas: 226

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc MY93 Elevalunas Traseros no reaccionan 14 Mar 2021 08:32 #946678

Saludos.

Elevalunas funcionando. La solucion es muy sencilla y rapida. Buscar un cable blanco que entra en la centralita de elevalunas(sSegun esta la foto, el segundo cable por abajo, primera fila por la izquierda), buscar un positivo despues de contacto tambien blancoque alimenta un rele alli al lado (seguramente para ajuste de asientos electricos), cortar y empalmar uniendo el nuevo positivo al cable que se aleja de la centralita NUNCAal que va hacia la centralita o la podemos liar.

Adjuntos:
  • Autoinvitado
  • Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7784
  • Gracias recibidas: 226

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Autoinvitado.

RRc MY93 Elevalunas Traseros no reaccionan 14 Mar 2021 08:49 #946684

Autoinvitado
No parece la botonera del RR MY93, (parece la del my92 y previos)
confirma el año pues, pueden ser diferentes o has revisado
si vale la solución para los dos modelos

gracias y saludos
  • MRx4
  • Avatar de MRx4
  • Fuera de línea
  • Socio Profesional
  • Socio Profesional
    Socio
  • Mensajes: 13158
  • Karma: 7
  • Gracias recibidas: 216

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc MY93 Elevalunas Traseros no reaccionan 14 Mar 2021 09:51 #946685

Saludos.

La fecha de matriculacion es diciembre del 93, Que la botonera sea la original esta por ver, ya ves como la han sujetado, igual que el cerco de las palancas y el resto del cubby. La centralia es esta.
Adjuntos:
El siguiente usuario dijo gracias: mcrist
  • Autoinvitado
  • Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7784
  • Gracias recibidas: 226

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc MY93 Elevalunas Traseros no reaccionan 19 Mar 2021 09:53 #946871



Este vídeo ilustra cómo se extrae la placa para soldar el,punto defectuoso.
  • Tombte
  • Avatar de Tombte
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 307
  • Gracias recibidas: 9

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc MY93 Elevalunas Traseros no reaccionan 27 Mar 2021 00:09 #947124

Pues mis elevalunas traseros no funcionaban.
Me arme de valor y desmonte, como en el vídeo, la tapa de la caja, saque la placa que va encajada dentro y vi el punto a soldar.
Le puse un punto de estaño, lo volví a colocar y nada, seguía sin funcionar. Frustración total.
Pensé que la soldadura podía estar mal hecha, así que volvía soldar, esta vez calentando bien la parte de la placa, no solo poniendo mas estaño encima, como hice la primera vez. Y magia!!!, elevalunas funcionando!!!! Yo flipaba!! Como un punto hacía que todo un sistema de un coche funcionara.
  • Tombte
  • Avatar de Tombte
  • Fuera de línea
  • Iniciado en LR
  • Iniciado en LR
    Socio
  • Mensajes: 307
  • Gracias recibidas: 9

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Tombte.

RRc MY93 Elevalunas Traseros no reaccionan 27 Mar 2021 09:18 #947125

Saludos.

Me alegro por vosotros, en mi caso habia mas problemas. Seguro que la placa estaba rota por sobre esfuerzos en la ventana trasera derecha, que iba muy dura, bajaba ayudando el cristal con la mano y subia ayudandolo con las dos y el motor del elevalunas, toto ello como consecuencia de que algun cristalero no encajo bien el triangulo fijo en sus gomas, dejando el cristal movil aprisionado.
  • Autoinvitado
  • Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7784
  • Gracias recibidas: 226

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc MY93 Elevalunas Traseros no reaccionan 04 Abr 2021 14:18 #947365

hola....un saludo a todos......El tema de la centralita PRC 9949, es complicado y latoso...Comento....el aparato en cuestion lleva 5 reles , por cierto que RELES DE TRES CONTACTOS....uno grande, de bobina principal, y dos opuestos, de forma que cuando actua uno desconecta el otro...genial, ademas , made in Portugal, imposibles de encontrar , ...por lo menos para mi...Esos reles, son:
RL-1...SUBE CRISTAL DELANTERO DERECHO
RL-2... BAJA CRISTAL DELANTERO DERECHO
RL-3....SUBE CRISTAL DELANTERO IZQUIERDO
RL-4....BAJA CRISTAL DELANTERO IZQUIERDO
Habra quien pregunte: paque carajo tanta parafernalia?...Muy sencillo...ambos cristales, son secuenciales EN BAJADA... cosas de LR
Y ahora llegamos a la madre del cordero.. EL LR-6...este rele, hace subir y bajar ambos cristales traseros, dependiendo de a que interruptor le deis.......con el tiempo, estos contactos triples, se engorrinan y viene el mal funcionamiento.
Pero hay algo mas que complica la cosa...cuando quitas el contacto, suena un rele por debajo del salpicadero.....este rele, tiene la funcion de mantener la centralita conectada para que puedas accionar los cristales con el contacto quitado SIN ABRIR LAS PUERTAS....eSTE RELE, DEBE SER DE DOBLE MANDO, YA QUE CUANDO ABRES UNA PUERTA, se interrumpe el suministro electrico a la ECU. ... genial todo el sistema.
Y que?.. Bueno ... a alguien se le ocurrio meter un carton en el contacto doble del LR-6,dejando fija la parte del contacto doble que va a la bobina principal, y.... cristales traseros a funcionar....El problema, es que, al parecer ya no desconecta el rele ese de debajo del salpicadero, quedando la Ecu en carga siempre, aunque quites el contacto, con los inconvenientes que eso puede presentar.
Al parecer la unica solucion que encontro el que investigo esto, fue, si dejaban de funcionar una vez limpiados los contactos dobles de ballestilla del LR-6, DAR UN GOLPE SECO CON UN HIERRO ad-hoc, a traves del hueco del cenicero del cubi-box sobre la ecu, mientras se pulsa el interruptor del cristal...........patetico en grado sumo...Para mas inri, para lijar bien los contactos dobles de ballestilla, hay que sacar la pieza del rele, y para eso hay que desoldar una especie de cable de masa y volverlo a soldar luego...
Todo esto, se leia con mas detalle en un post en THE 4X4 RANGE CLUB ESPAÑA.... foro , por cierto, ultracontaminado de publicidad y casi imposible de leer.
No quiero terminar sin hacer un comentario sobre el CABLE BLANCO A EMPALMAR A UN POSITIVO.........Supongo que simplemente sera suministrar corriente a la salida de la ECU que va a los interuptores ¿?...si es asi, ¿como queda el rele de doblemando del salpicadero?....siguen funcionando los elevalunas con el contacto quitado y la puerta abierta......supongo que dependera del positivo conectado.... con estas cosas, hay que tener cuidado......todos hemos visto, o tenido referencias de un coche que ha coimenzado a arder solo, aparcado, sin que se haya encontrado explicacion posible....... Solo una cosa mas........¿como se identifica cual es el cable blanco que entra y cual el que sale de la ECU?..........¿Una vez que se pulsa el interruptor, no se hacen ambos cables solidarios?
Saludos a todos
  • terraplenes
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 5
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc MY93 Elevalunas Traseros no reaccionan 07 Abr 2021 09:32 #947491

Interesante aportación del amigo Terraplenes
Al que me permito sugerirle que se de a conocer en nuestro apartado de Bienvenidas.

Seria interesante disponer del diagrama para seguir el cableado, mas de uno se le puede complicar
tal y como lo vemos.
Lamento que el foro amigo, THE 4X4 RANGE CLUB ESPAÑA se contamine con publicidad, siempre ha sido una alternativa que reune a buena gente y ademas Intenta ser monografico

Gracias por tu aportación
  • MRx4
  • Avatar de MRx4
  • Fuera de línea
  • Socio Profesional
  • Socio Profesional
    Socio
  • Mensajes: 13158
  • Karma: 7
  • Gracias recibidas: 216

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc MY93 Elevalunas Traseros no reaccionan 07 Abr 2021 23:31 #947532

Saludos.

Los elevalunas delanteros funcionan igual que antes. Los traseros se paran al quitar contacto. Solo de mete un positivo nuevo saltandose la centralita a los elevalunas traseros. Identificar el cable, esta explicado en el otro mensaje con foto incluida. Solo se corta un cable. El cable que entra o sale de la ECU, me refiero a que el positivo se mete hacia el cable, no hacia la centralita Lo unico que cambia es que los elevalunas traseros van protegidos con otro fusible distinto al original.
La gente hace o hacemos las cosas lo mejor posible con los conocimientos medios y presupuesto, gusto y tiempo que tenemos. Mi centralia fue soldada, no tengo medios para limar los contactos del rele asi que hice lo que considere una buena solucion sin tener que pagar dinerales por una centralita usada.
  • Autoinvitado
  • Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7784
  • Gracias recibidas: 226

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Última Edición: por Autoinvitado.

RRc MY93 Elevalunas Traseros no reaccionan 10 Abr 2021 09:57 #947575

Hola.....bueno, AUTOINVITADO, me da la impresion de que te has rayado un poco...perdona ...en todo caso, no era mi intencion criticar nada, ni mucho menos......... y menos desde mi ignorancia practica del asunto...........Si al quitar el contacto se paran los elevadores traseros, en efecto el asunto es correcto y no se queda la centralita en carga....al parecer, solo hay un cable blanco en el mazo de la piña que conecta la centralita, por lo que, una vez cortado nunca se va a meter corriente parela a la misma...........Solo me gustaria puntualizarte una cosa.........los medios para limar un contacto, son muy simples....una lima de esas finas de las uñas, de 200, y si es muy ancha, pues se corta una tira del ancho necesario.....
Saludos a todos...........
  • terraplenes
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 5
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc MY93 Elevalunas Traseros no reaccionan 10 Abr 2021 11:31 #947577

Saudos.

No te preocupes, en general es dificil escuchar la entonacion de un escrito.
Un compañero comento que habia limado los contactos con una lima de joyero y ni se me ocurrio coger un trozo de lija y no tengo ganas de andar desmontando partes de un rele tan pequeño.Ademas el rele ese no se activaba al mover los pulsadores, seguramente abrasado por sobreesfuerzos. Al otro compañero que le da golpecitos a la centralita."patetico o no en grado sumo", bueno es su solucion. A veces se hace como solucion temporal hasta que se hace algo mejor.
  • Autoinvitado
  • Autor del tema
  • Fuera de línea
  • Catedrático LR
  • Catedrático LR
    Registrado
  • Mensajes: 7784
  • Gracias recibidas: 226

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

RRc MY93 Elevalunas Traseros no reaccionan 11 Abr 2021 23:24 #947641

Hola...si tienes razon..es dificil apreciar la entonacion de un escrito. Bueno, pues en Un RR 200 clasics que va por un taller que yo voy, se ha hecho la operacion que tu dices, con resultados definitivos...solamente se ha intercalado un fusible de 10 amp. en la conexion de corriente sutitutoria a la salida de la centarlita... la pena es que esa toma a un conector que hay dentro del cuby-box, solo se activa al poner el contacto completo, no con el contacto de accesorios, de forma que no puedes subir y bajar los cristales traseros con el contacto de accesorios puesto, pues seria un follon traer un cable que lleve corriente con el contacto de accesorios solamente. Asi, el dueño ha dejado de darle golpecitos a la centralita.......saludos a todos
  • terraplenes
  • Fuera de línea
  • Newbie
  • Newbie
    Registrado
  • Mensajes: 5
  • Gracias recibidas: 0

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Moderadores: MRx4
Tiempo de carga de la página: 0.774 segundos

 

Nuestros Colaboradores